package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)(?:\s*<br[^>]*>\s*){3,}`)
var str = `<br>
<br>
<br>
High Quality Print<br>
<br><br>
<br><br>
<br>
Data<br>
<br>
<br>
<br>`
var substitution = "<br><br>"
fmt.Println(re.ReplaceAllString(str, substitution))
}