# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\.{3}(?=\n)|(?<=\n)\.{3}//g;t' <<< "Bla bla bla...
...bla bla bla"