re = /\.{3}(?=\n)|(?<=\n)\.{3}/
str = 'Bla bla bla...
...bla bla bla'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result