$re = '/\.{3}(?=\n)|(?<=\n)\.{3}/';
$str = 'Bla bla bla...
...bla bla bla';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;