using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\.{3}(?=\n)|(?<=\n)\.{3}";
string substitution = @"";
string input = @"Bla bla bla...
...bla bla bla";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}