import Foundation
let pattern = #"\.{3}(?=\n)|(?<=\n)\.{3}"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Bla bla bla...
...bla bla bla
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)