use strict;
my $str = 'Bla bla bla...
...bla bla bla';
my $regex = qr/\.{3}(?=\n)|(?<=\n)\.{3}/p;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";