#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\.{3}(?=\n)|(?<=\n)\.{3}"
Local $sString = "Bla bla bla..." & @CRLF & _
"...bla bla bla"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)