#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b\w+\b\/"
Local $sString = "p := some/path/to/file"
Local $sSubst = ".../"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)