package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b\w+\b\/`)
var str = `p := some/path/to/file`
var substitution = ".../"
fmt.Println(re.ReplaceAllString(str, substitution))
}