// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\b\w+\b\/").unwrap();
let string = "p := some/path/to/file";
let substitution = ".../";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}