$re = '/\b\w+\b\//';
$str = 'p := some/path/to/file';
$subst = ".../";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;