const regex = /\b\w+\b\//g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\b\\w+\\b\\\/', 'g')
const str = `p := some/path/to/file`;
const subst = `.../`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);