#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "value\":\s*(?:[^;]*;){1}(.*?);"
Local $sString = "{" & @CRLF & _
""item0": {" & @CRLF & _
""sumstate": {" & @CRLF & _
""value": "0.54;10.35;239.18;14848.72;10.00;kWh;kW;1665;3035;3290;1365;2380;3105;2935;2730;1;"" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")