$re = '/(?i)fax\s*\:\s*\+?[\/\(\d\)\s-,]+\d/';
$str = 'Fax: (91-44) 7781 1234
FAX: +91 44 7781 1234,2828 1111
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);