#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<a[^>]*)>([^<]*)(<\/a>)"
Local $sString = "<ul>" & @CRLF & _
"<li><a href="www.google.com" target="blank">Google</a></li>" & @CRLF & _
"<li><a href="www.yahoo.com" target="blank">Yahoo</a></li>" & @CRLF & _
"<li><a href="www.bing.com" target="blank">Bing</a></li>" & @CRLF & _
"</ul>"
Local $sSubst = "$1 aria-label="$2">$2$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)