package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*(\d{9}).*(\d{4}-\d\d-\d\d).*"(\d+:\d+:\d+)".*"(.*)".*"(.*)".*"(\d*)".*"(\d+:\d+:\d+)".*"(\d+,\d+)"`)
var str = `"27311" "5.37876.00.00.100000" "502190787" "2016-01-28" "19:02:47" "Polska" "Przesyłanie danych" "Przesyłanie danych" "blackberry.net" "1020 kB" "0,00"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}