$re = '/.*(\d{9}).*(\d{4}-\d\d-\d\d).*"(\d+:\d+:\d+)".*"(.*)".*"(.*)".*"(\d*)".*"(\d+:\d+:\d+)".*"(\d+,\d+)"/';
$str = '"27311" "5.37876.00.00.100000" "502190787" "2016-01-28" "19:02:47" "Polska" "Przesyłanie danych" "Przesyłanie danych" "blackberry.net" "1020 kB" "0,00"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);