package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)leakedbb\.com\-[0-9]+x[0-9]+.+[0-9]+x[0-9]+`)
var str = `leakedbb.com-1200x1600_67bd2cbd2fe26eab9480356a35c80eb9-1152x1536
leakedbb.com-1200x1600_67bd2cbd2fe26eab9480356a35c80eb9`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}