#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<td bgcolor="#EEEEEE" align="center"><input id="([-0-9a-zA-Z =~:#\"%>\/<]*) "
Local $sString = "<td bgcolor="#EEEEEE" align="center"><input id="selectedUser12" type="checkbox" name="selectedUser" disabled value="sid759e0649e819999a3dc12a93ad2af5204a83f20600000000:cshah2op~~Admin%20Users" ></td>" & @CRLF & _
" <td bgcolor="#EEEEEE"> </td>" & @CRLF & _
" <td bgcolor="#EEEEEE">cshah2op </td>"
Local $sSubst = "$1 $2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)