// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r##"(?m)<td bgcolor="#EEEEEE" align="center"><input id="([-0-9a-zA-Z =~:#\"%>\/<]*) "##).unwrap();
let string = "<td bgcolor=\"#EEEEEE\" align=\"center\"><input id=\"selectedUser12\" type=\"checkbox\" name=\"selectedUser\" disabled value=\"sid759e0649e819999a3dc12a93ad2af5204a83f20600000000:cshah2op~~Admin%20Users\" ></td>
<td bgcolor=\"#EEEEEE\"> </td>
<td bgcolor=\"#EEEEEE\">cshah2op </td>";
let substitution = "$1 $2";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}