const regex = /<td bgcolor="#EEEEEE" align="center"><input id="([-0-9a-zA-Z =~:#\"%>\/<]*) /gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<td bgcolor="#EEEEEE" align="center"><input id="([-0-9a-zA-Z =~:#\\"%>\\\/<]*) ', 'gm')
const str = `<td bgcolor="#EEEEEE" align="center"><input id="selectedUser12" type="checkbox" name="selectedUser" disabled value="sid759e0649e819999a3dc12a93ad2af5204a83f20600000000:cshah2op~~Admin%20Users" ></td>
<td bgcolor="#EEEEEE"> </td>
<td bgcolor="#EEEEEE">cshah2op </td>`;
const subst = `$1 $2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);