using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<td bgcolor=""#EEEEEE"" align=""center""><input id=""([-0-9a-zA-Z =~:#\""%>\/<]*) ";
string substitution = @"$1 $2";
string input = @"<td bgcolor=""#EEEEEE"" align=""center""><input id=""selectedUser12"" type=""checkbox"" name=""selectedUser"" disabled value=""sid759e0649e819999a3dc12a93ad2af5204a83f20600000000:cshah2op~~Admin%20Users"" ></td>
<td bgcolor=""#EEEEEE""> </td>
<td bgcolor=""#EEEEEE"">cshah2op </td>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}