package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^VIR\s+RECU\s+(\d+)\nDE:\s+([\s\S]*?)(\nMOTIF:\s+(.*))?$`)
var str = `VIR RECU 998721687978
DE: Mrs PAUL SMITH
564`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}