#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=\bMove\s+(?:"[^"]*"|\w+(?:\.\w+)*\[\w+]|\d+)\s+)\w+(?:\.\w+)*"
Local $sString = " Move GLB.SPACES[B] GG_EWE.GG_EWE_IN.GP_EWE_FOCUS" & @CRLF & _
" Move 0 GG_EWE.GG_EWE_IN.GP_EWE_PRIORITY" & @CRLF & _
" Move "667" GG_EWE.GG_EWE_IN.GP_EWE_CODE" & @CRLF & _
" Move "CUS01" GG_EWE.GG_EWE_IN.GP_EWE_SOURCE[A]" & @CRLF & _
" Move "Invalid customer type's for this screen" GG_EWE.GG_EWE_IN.GP_EWE_DESC"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")