package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[{}[\]]+|"\d+":`)
var str = `{"5":[19,18,20],"6":[28]}`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}