import Foundation
let pattern = #"[{}[\]]+|"\d+":"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"{"5":[19,18,20],"6":[28]}"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)