#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:.*?\b(.+?)\1(?=\b|\p{Lu}))*\s*(.*)"
Local $sString = "Lil' SlimLil' Slim feat. PxMxWxPxMxWx Where Your Ward At!!" & @CRLF & _
"I Like It (Mannie Fresh Style)I Like It (Mannie Fresh Style)Ms. Tee" & @CRLF & _
"Bella VistaBella Vista Mister Wong" & @CRLF & _
"Tom WareTom WareChina Town" & @CRLF & _
"Race 'N RhythmRace 'N Rhythm Teenage Girls" & @CRLF & _
"Ronald MarquisseRonald MarquisseElectro Link 7" & @CRLF & _
"PleasurePleasure Thoughts Of Old Flames" & @CRLF & _
"OM, OM, Dom Um RomaoDom Um Romao Chipero"
Local $sSubst = "\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)