package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<span.*>(.*)<\/span>`)
var str = `<span class="booking-id-value">U166097</span>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}