#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<\/body>(?![\s\S]*<\/body>[\s\S]*$)"
Local $sString = "<html>" & @CRLF & _
"<body>" & @CRLF & _
"</body>" & @CRLF & _
"</html>" & @CRLF & _
"<html>" & @CRLF & _
"<body>" & @CRLF & _
"</body>" & @CRLF & _
"</html>"
Local $sSubst = "<tag/>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)