package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:(\.\.\/)|)(img|imgs|image|images)(.*[\\\/])`)
var str = `"../img/hero/layer4.png
"../images/bg-top.jpg
'img/logo.jpg
'img/btn/banner-submit.jpg
"img/btn/animated-thank-you-banner.gif
<img src="img/`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}