using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([^""]+.jpg)""";
string input = @"<a href=""/index.html"">Home</a>
<a href=""xmas-greeting-dolly.jpg"">xmas-greeting-dolly.jpg</a>
<a href=""privacy.html""><font color=""#003366"">View WavList.com 's Privacy Policy</font></a>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}