#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:<[^\/]*?.*?<\/.*?>)|(:\/)"
Local $sString = "not feeling well today :/ check out this link <a href="http://example.com">http://example.com</a>"
Local $sSubst = "xxxxxxxxx"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)