const regex = /"([^"]*)">([^]]*)</;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('"([^"]*)">([^]]*)<', '')
const str = `<option value="91">Afghanistan</option>`;
const subst = `"\2">\1<`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);