import Foundation
let pattern = #""([^"]*)">([^]]*)<"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<option value="91">Afghanistan</option>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""\2">\1<"#
let lookupRange = (testString as NSString).range(of: pattern, options: .regularExpression, range: stringRange)
if lookupRange.intersection(stringRange) != nil {
let result = regex.stringByReplacingMatches(in: testString, range: lookupRange, withTemplate: substitutionString)
print(result)
} else {
print("No matches were found.")
}