re = /"([^"]*)">([^]]*)</
str = '<option value="91">Afghanistan</option>'
subst = '"\\2">\\1<'
result = str.sub(re, subst)
# Print the result of the substitution
puts result