#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "value="(?=<\?php)[^"]+""
Local $sString = "<html>" & @CRLF & _
"<h1>I poop <?php echo $whatHePoops; ?></h1>" & @CRLF & _
"</html>" & @CRLF & _
"" & @CRLF & _
"<input type="text" class="input input-1" id="CompanyName" name="CompanyName" data-toggle="tooltip" data-placement="top" title="Company Name/ Name of the Customer" placeholder="Company Name/ Name of the Customer" value="<?php echo $root['companyProfile']['customerCompanyName']; ?>">"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)