#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([^()]+)$"
Local $sString = "25FGl34Mcoas (2)" & @CRLF & _
"56FttM335Loas" & @CRLF & _
"11ShaT44 (3)"
Local $sSubst = "\L$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)