const regex = /^([^()]+)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^([^()]+)$', 'gm')
const str = `25FGl34Mcoas (2)
56FttM335Loas
11ShaT44 (3)`;
const subst = `\L$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);