package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([^()]+)$`)
var str = `25FGl34Mcoas (2)
56FttM335Loas
11ShaT44 (3)`
var substitution = "\L$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}