using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([^()]+)$";
string substitution = @"\L$1";
string input = @"25FGl34Mcoas (2)
56FttM335Loas
11ShaT44 (3)";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}