re = /^([^()]+)$/m
str = '25FGl34Mcoas (2)
56FttM335Loas
11ShaT44 (3)'
subst = '\\L$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result