package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b|\s`)
var str = `func add(Num x, Num y) = x+y;`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}