#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((?:<br\s*\/?>)+)|(?<!<br)\s+(?!\/?>)"
Local $sString = "<strong>Blabla1</strong> Blaabla2<br /> Blaabla3 <strong>Blaabla4</strong> Blaabla5 Blaabla6<br /><br /> Blaabla7 <span style='color:#B22222;'>Blaabla8</span> Blaabla9"
Local $sSubst = "$1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)