using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[àâáãä]";
string substitution = @"a";
string input = @"àbâbã
abábä";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}