const regex = /[àâáãä]/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[àâáãä]', 'gm')
const str = `àbâbã
abábä`;
const subst = `a`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);