$re = '/(.*)\s+:\s+(.*)/';
$str = 'some english sentence : une phrase en francais
another one : une autre';
$subst = "$2 : $1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;