using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(je|jé)";
string input = @"Aserejé, ja deje tejebe tude jebere
Sebiunouba majabi an de bugui an de buididipí
Aserejé, ja deje tejebe tude jebere
Sebiunouba majabi an de bugui an de buididipí
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}