#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^\[]+"
Local $sString = "Order[NN(STTS)]" & @CRLF & _
"523:10[CARD(STTS)]" & @CRLF & _
"Euro12[NN(STTS)]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)