using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/justicefor\/(.*)\/.*(\.\w+)";
string substitution = @"\1\2";
string input = @"/justicefor/404/1nirmala5.jpg";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}